
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
	<head>
		  <base href="http://www.riverjournalonline.com/villages/ossining/4480-ossining-hits-the-pause-button-on-roundabout.html" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="ossining, roundabout, victoria, gearity, mayor, village, discussion, traffic, historic, community" />
  <meta name="title" content="Ossining Hits the Pause Button on Roundabout" />
  <meta name="author" content="River Journal Tarrytown" />
  <meta name="description" content="Another update on the status of Ossining's Roundabout " />
  <meta name="generator" content="SEOSimple (http://daobydesign.com)" />
  <title>Ossining Hits the Pause Button on Roundabout - River Journal Online | </title>
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/header-blue.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/body-white.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/footer-blue.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/modules.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/typography.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/rokmoomenu.css" type="text/css" />
  <style type="text/css">
    <!--

	div.wrapper { margin: 0 auto; width: 979px;padding:0;}
	#inset-block-left { width:0px;padding:0;}
	#inset-block-right { width:0px;padding:0;}
	#maincontent-block { margin-right:0px;margin-left:0px;}
	a, .contentheading, .side-mod h3 span, .grey .side-mod a, .componentheading span, .roktabs-links li.active {color: #0093b8;}
    -->
  </style>
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="/plugins/content/phocagalleryslideshow.js"></script>
  <script type="text/javascript" src="/plugins/content/avreloaded/silverlight.js"></script>
  <script type="text/javascript" src="/plugins/content/avreloaded/wmvplayer.js"></script>
  <script type="text/javascript" src="/plugins/content/avreloaded/swfobject.js"></script>
  <script type="text/javascript" src="/plugins/content/avreloaded/avreloaded.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokutils.js"></script>

			</head>
	<body id="ff-solarsentinel" class="f-default custom bg-white iehandle">
		<div id="page-bg">
			<div class="wrapper"><div id="body-left" class="png"><div id="body-right" class="png">
				<!--Begin Top Bar-->
								<div id="top-bar">
					<div class="topbar-strip">
												<div class="date-block">
							<span class="date1">Wednesday</span>,
							<span class="date2">May</span>
							<span class="date3">10</span>,
							<span class="date4">2017</span>
						</div>
																								<div id="accessibility">
							<div id="buttons">
								<a href="http://www.riverjournalonline.com/villages/ossining/4480-ossining-hits-the-pause-button-on-roundabout.html?fontstyle=f-larger" title="Increase Font Size" class="large"><span class="button png">&nbsp;</span></a>
								<a href="http://www.riverjournalonline.com/villages/ossining/4480-ossining-hits-the-pause-button-on-roundabout.html?fontstyle=f-smaller" title="Decrease Font Size" class="small"><span class="button png">&nbsp;</span></a>
							</div>
							<div class="textsizer-desc">Text Size</div>
						</div>
																										<a href="#" id="lock-button" class="login" rel="rokbox[240 210][module=login-module]"><span>Login</span></a>
																		</div>
										<div class="topbar-left-mod">
								<div class="moduletable">
					<div class="bannergroup">

<div class="banneritem"><a href="/component/banners/click/184.html" target="_blank"><img src="http://www.riverjournalonline.com/images/banners/jp-doyles-annimated-softball-ad-new-number.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		</div>
			<div class="moduletable">
					<div class="bannergroup">


</div>		</div>
			<div class="moduletable">
					<div class="bannergroup">


</div>		</div>
			<div class="moduletable">
					<div class="bannergroup">


</div>		</div>
	
					</div>
														</div>
								<!--End Top Bar-->
				<!--Begin Header-->
								<div id="header-bar">
										<div class="logo-module">		<div class="moduletable">
					<p style="margin-bottom:-35px;"><img src="/images/stories/rj_avatar_417x163.png" border="0" width="417" height="163" /></p>		</div>
	</div>
														</div>
												<div id="horiz-menu" class="moomenu">
									<ul class="menutop" >
			<li class="item1 " >
			<a class="topdaddy link" href="http://www.riverjournalonline.com/"  >
						<span>Home</span>
		</a>	
			
</li>	
			<li class="item56 parent active " >
		    <a class="topdaddy link" >
			<span>Villages</span>
		</a>
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item57  c-1 coltop" >
			<a class="link" href="/villages/tarrytown.html"  >
						<span>Tarrytown</span>
		</a>	
			
</li>	
					
			<li class="item92  c-1" >
			<a class="link" href="/villages/sleepyhollow.html"  >
						<span>Sleepy Hollow</span>
		</a>	
			
</li>	
					
			<li class="item106  c-1" >
			<a class="link" href="/villages/irvington.html"  >
						<span>Irvington</span>
		</a>	
			
</li>	
					
			<li class="item130  c-1" >
			<a class="link" href="/villages/briarcliff-manor.html"  >
						<span>Briarcliff Manor</span>
		</a>	
			
</li>	
					
			<li class="item139 active  c-1" id="current">
			<a class="link" href="/villages/ossining.html"  >
						<span>Ossining</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item107 " >
			<a class="topdaddy link" href="/schools.html"  >
						<span>Schools</span>
		</a>	
			
</li>	
			<li class="item108 parent " >
		    <a class="topdaddy link" >
			<span>Around Town</span>
		</a>
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item116  c-1" >
			<a class="link" href="/around-town/latest.html"  >
						<span>Latest</span>
		</a>	
			
</li>	
					
			<li class="item113  c-1" >
			<a class="link" href="/around-town/around-the-house.html"  >
						<span>Around the House</span>
		</a>	
			
</li>	
					
			<li class="item112  c-1" >
			<a class="link" href="/around-town/dining-out.html"  >
						<span>Dining Out</span>
		</a>	
			
</li>	
					
			<li class="item115  c-1" >
			<a class="link" href="/around-town/health.html"  >
						<span>Health</span>
		</a>	
			
</li>	
					
			<li class="item111  c-1" >
			<a class="link" href="/around-town/past-times.html"  >
						<span>Past Times</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item110 " >
			<a class="topdaddy link" href="/business.html"  >
						<span>Business</span>
		</a>	
			
</li>	
			<li class="item133 parent " >
		    <a class="topdaddy link" >
			<span>Blogs</span>
		</a>
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item125  c-1" >
			<a class="link" href="/blogs/river-dad.html"  >
						<span>River Dad</span>
		</a>	
			
</li>	
					
			<li class="item126  c-1" >
			<a class="link" href="/blogs/london-calling.html"  >
						<span>London Calling</span>
		</a>	
			
</li>	
					
			<li class="item131  c-1" >
			<a class="link" href="/blogs/the-cancer-made-me-do-it.html"  >
						<span>The Cancer Made Me Do It</span>
		</a>	
			
</li>	
					
			<li class="item136  c-1" >
			<a class="link" href="/blogs/about-aging.html"  >
						<span>About Aging</span>
		</a>	
			
</li>	
					
			<li class="item137  c-1" >
			<a class="link" href="/blogs/fabulously-fit.html"  >
						<span>Fabulously Fit</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item109 " >
			<a class="topdaddy link" href="/letters.html"  >
						<span>Letters</span>
		</a>	
			
</li>	
			<li class="item134 " >
			<a class="topdaddy link" href="/search.html"  >
						<span>Search</span>
		</a>	
			
</li>	
			<li class="item135 " >
			<a class="topdaddy link" href="/video.html"  >
						<span>Video</span>
		</a>	
			
</li>	
	</ul>
								<div class="clr"></div>
				</div>
								<!--End Header-->
				<!--Begin Showcase Modules-->
								<!--End Showcase Modules-->
				<div id="main-body">
					<div id="main-body-surround">
						<!--Begin Main Content Block-->
						<div id="main-content" class="x-c-s">
						    <div class="colmask leftmenu">
						        <div class="colmid">
    					    	    <div class="colright">
        						        <!--Begin col1wrap -->    
            						    <div class="col1wrap">
            						        <div class="col1pad">
            						            <div class="col1">
                    						        <div id="maincol2">
                    									<div class="maincol2-padding">
																                    									<div id="feature-section">
	                    											<div class="feature-module">
	<div class="">
		<div class="moduletable">
								<div class="module">
			<div>
				<div>
					<div>
											<div class="bannergroup">


</div>					</div>
				</div>
			</div>
		</div>
			</div>
	</div>
	</div>
		<div class="feature-module">
	<div class="">
		<div class="moduletable">
								<div class="module">
			<div>
				<div>
					<div>
											<div class="bannergroup">


</div>					</div>
				</div>
			</div>
		</div>
			</div>
	</div>
	</div>
	
	                    									</div>
	                    																								                    									                    									                    									<div class="bodycontent">
                    										                    										                    										<div id="maincontent-block">
                												
                												                												<div class="">
	<div id="page" class="full-article">
		
				<div class="article-rel-wrapper">
						<h2 class="contentheading">
								<a href="/villages/ossining/4480-ossining-hits-the-pause-button-on-roundabout.html" class="contentpagetitle">Ossining Hits the Pause Button on Roundabout</a>
							</h2>
				 	</div>

				<div class="article-info-surround">
			<div class="article-info-surround2">
				<p class="buttonheading">
										<a href="/villages/ossining/4480-ossining-hits-the-pause-button-on-roundabout.pdf" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/rt_solarsentinel_j15/images/pdf_button.png" alt="PDF"  /></a><a href="/villages/ossining/4480-ossining-hits-the-pause-button-on-roundabout.html?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/rt_solarsentinel_j15/images/printButton.png" alt="Print"  /></a><a href="/component/mailto/?tmpl=component&amp;link=e0d2d7a5434636120e1f7fd1677c419f5cb81384" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/rt_solarsentinel_j15/images/emailButton.png" alt="E-mail"  /></a>				</p>
				<p class="articleinfo">
					
										<span class="createdby">
						Written by Victoria Gearity					</span>
					
										<span class="createdate">
						Wednesday, 10 May 2017					</span>
									</p>
			</div>
		</div>
		
		
		
		
		
		
		<p /><span style="font-size: 12.16px;" /><img src="/images/stories/ossining seal 320 px.png" border="0" align="left" />Many of us are suffering from “Roundabout Fatigue”. At the same time, it is clear that this community is united in wanting to grow the vibrancy of our local economy. At our recent Village Board meeting, we put the roundabout on a shelf. And while this project is not what some of my colleagues want to dedicate time and resources to right now, we will renew the conversation at a later date. Meanwhile, the most exciting positive outcome of the week, is the establishment of the Downtown Redevelopment Working Committee.

</span></p>
<p>The committee includes 15 community members and 5 Village representatives. In the next 90 days, that group will create recommendations for how to move forward redeveloping our downtown. The public will be kept up-to-date on the progress and direction of the committee through presentations during Village Board work sessions already scheduled for May and June, with the final recommendations planned for July 26. The mission of this committee was discussed in detail with each candidate before their appointment, and it does not include recommendations involving intersection infrastructure.</p>
<p>The one good thing about this week’s decision to shelve the roundabout, is that we can all take a break from discussing what has become an unpleasantly divisive subject among many people in Ossining. Considering the tremendous amount of time and resources dedicated to the public discussion of this project over the past 20 months, I will reflect on my current mindset.</p>
<p>When we were preparing for the recent walk through the roundabout with cones and sawhorses set up to delineate the design, I wasn’t sure how I’d react to experiencing the layout first-hand after looking at written documents for nearly two years. Do you know what blew me away? Standing in the space that would be created at the corner between First Choice Kitchen and the Main Street Deli, and realizing what a tremendous positive change that would bring to our downtown. We would be inviting people to gather in a brand new way in the heart of our downtown to eat lunch, sit and chat, or read the paper. And there would be an almost mirror image of that newly created space across the street. In that moment, I fully understood why so many experts tout the placemaking benefits of roundabouts.</p>
<p>We all live in something of a bubble. That’s human nature. If you are anti-roundabout, the majority of the people who talk to you about this topic share your position. Outside of public meetings, the majority of people who approach me to comment on the roundabout think it’s a good idea. Unfortunately, most of those people don’t speak at public meetings or carry petitions.</p>
<p>At the core of this whole discussion is, how does the Village support safety and economic development? A representative democracy demands that we, the Board, act in the best interest of the people we serve. There are only a handful of chairs at the dais. We are elected to represent the community. We take that job very seriously. If we aren’t willing to work hard, and follow through on our responsibilities to foster a safer and more prosperous Ossining, why bothering doing this job?</p>
<p>I am never someone to fear conflict or controversy. Sometimes it is necessary in order to thoroughly vet an idea and challenge preconceived notions. And I am also someone who enjoys the process of deeply studying an issue, and then coming to a clear decision that is fact-based. So, if we don’t see eye-to-eye on the roundabout, maybe we will on the next issue that really matters to you—whether that’s housing policy, code enforcement, minimizing local taxes, or redeveloping our downtown. And when we are standing on the same side of an issue, you can be assured I will bring the courage of my convictions to that process as well.</p>
<p>For now, the Board looks forward to advancing the downtown’s redevelopment through a process that is guided by a diverse group of engaged people who care deeply about Ossining. When the Village eventually reintroduces the roundabout for consideration, it will be with a fresh approach that involves the community in a new way.</p>
<p>Victoria Gearity</p>
<p><span style="font-size: 12.16px;">Mayor, Village of Ossining</span></p>
			</div>
</div>
                												                    										</div>
                    										</div>
                    										<div class="clr"></div>
															                        									                    									</div>
                    								</div>    
                    							</div>
            						        </div>
            						    </div>
            						    <!--End col1wrap -->
           						        <!--Begin col2 -->
           						         
            						    <!---End col2 -->
            						    <!--Begin col3 -->
            						                						    <div class="col3">
                							<div id="rightcol">
           										            										<div class="">
		<div class="side-mod">
						<div class="module">
				<div class="bannergroup">


</div>			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<div class="bannergroup">


</div>			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<div class="bannergroup">

<div class="banneritem"><a href="/component/banners/click/186.html" target="_blank"><img src="http://www.riverjournalonline.com/images/banners/entergy 250x300.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<div class="bannergroup">


</div>			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<div class="bannergroup">


</div>			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<div class="bannergroup">

<div class="banneritem"><a href="/component/banners/click/182.html" target="_blank"><img src="http://www.riverjournalonline.com/images/banners/cf-camp-rj-web.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<div class="bannergroup">

<div class="banneritem"><a href="/component/banners/click/183.html" target="_blank"><img src="http://www.riverjournalonline.com/images/banners/hh lighthouse banner ad for rjo 2.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<div class="bannergroup">

<div class="banneritem"><a href="/component/banners/click/119.html" target="_blank"><img src="http://www.riverjournalonline.com/images/banners/castle-web-ad250x300.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<div class="bannergroup">


</div>			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<div class="bannergroup">


</div>			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<div class="bannergroup">


</div>			</div>
		</div>
	</div>
	
                							</div>
            						    </div>
            						     
            						    <!--End col3-->
        							</div>
    							</div>
							</div>
						</div>
						<!--End Main Content Block-->
					</div>
					<!--Begin Bottom Main Modules-->
										<!--End Bottom Main Modules-->
					<!--Begin Bottom Bar-->
										<div id="botbar">
												<div id="bottom-menu">
									<div class="moduletable">
					<ul class="menu-nav"><li class="item28"><a href="/river-journal-staff.html"><span>River Journal Staff</span></a></li><li class="item29"><a href="/contact-river-journal.html"><span>Contact River Journal</span></a></li></ul>		</div>
	
						</div>
																								<div id="top-button"><a href="#" id="top-scroll" class="top-button-desc">Back to Top</a></div>
											</div>
										<!--End Bottom Bar-->
					<!--Begin Bottom Section-->
										<div id="bottom">
												<div id="mainmodules4" class="spacer w99">
														<div class="block full">
									<div class="">
		<div class="moduletable">
						<div style="float: left; width: 32%;">
<h3>Disclaimer</h3>
<p><strong>Important:</strong> <span class="articlesub">River Journal Online is the online publication of River Journal Inc., Tarrytown, NY. River Journal is not liable for failure to publish an advertisement or for typographic errors published, except for the cost of that portion of ad space within which the error first appeared. River Journal reserves the right to reject or edit any submission and all submissions become the exclusive property of River Journal. The opinions of River Journal's editorial board are those of the editorial board. Opinions stated in letters, articles, commentaries, ads, graphics or cartoons are those of indiviudal authors. No part of River Journal to include photos, artwork, ads, and text may be reproduced without the written consent of the Publisher.</span></p>
<h3><span class="articlesub">Technical<br /></span></h3>
<p><span class="articlesub"><a href="/component/content/1287.html">Browser compatibility notes</a><br /></span></p>
</div>		</div>
	</div>
	
							</div>
																											</div>
																		<div class="footer-mod">
									<div class="moduletable">
					<div id="copyright" style="text-align: center;">© Copyright 2012, All Rights Reserved</div>		</div>
	
						</div>
											</div>
										<!--End Bottom Section-->
				</div>
			</div></div></div>
		</div>
		<div class="footer-bottom"></div>
						<div id="login-module">
								<div class="moduletable">
					<h3>Login Form</h3>
					
<div class="main-login-form">
	<form action="/villages/ossining.html" method="post" name="login" class="form-login">
				<div class="username-block">
			<input name="username" type="text" class="inputbox" value="Username" alt="Username" onblur="if(this.value=='') this.value='Username';" onfocus="if(this.value=='Username') this.value='';" />
		</div>
		<div class="password-block">
			<input type="password" name="passwd" class="inputbox" alt="Password" />
		</div>
		<div class="login-extras">
			<div class="remember-me">
			<input type="checkbox" name="remember" class="checkbox" value="yes" alt="Remember Me" />
			<label class="remember">
				Remember Me			</label>	
			</div>
			<div class="readon-wrap1"><div class="readon1-l"></div><a class="readon-main"><span class="readon1-m"><span class="readon1-r"><input type="submit" name="Submit" class="button" value="Log in" /></span></span></a></div><div class="clr"></div>
			<div class="login-links">
			<p>
				<a href="/component/user/reset.html#content">
					Forgot your password?</a>
			</p>
			<p>
				<a href="/component/user/remind.html#content">
					Forgot your username?</a>
			</p>
			</div>
						<input type="hidden" name="option" value="com_user" />
			<input type="hidden" name="task" value="login" />
			<input type="hidden" name="return" value="L3ZpbGxhZ2VzL29zc2luaW5nLzQ0ODAtb3NzaW5pbmctaGl0cy10aGUtcGF1c2UtYnV0dG9uLW9uLXJvdW5kYWJvdXQuaHRtbCNjb250ZW50" />
			<input type="hidden" name="92c88bc6f7f5d61188af7ed563d8d26c" value="1" />		</div>
	</form>
</div>
		</div>
	
					</div>
			

			<script type="text/javascript">
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
			</script>
			<script type="text/javascript">
			try {
			var pageTracker = _gat._getTracker("UA-12544501-1");
			pageTracker._trackPageview();
			} catch(err) {}</script>
			</body>
</html>